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Model 2810 RF Vector Signal Analyzer 
 

License Agreement 
NOTICE TO USERS: CAREFULLY READ THE FOLLOWING LICENSE AGREEMENT (THE “AGREEMENT”). USE OF THE 
SOFTWARE (THE "SOFTWARE") PROVIDED WITH THE 2810-VECTOR SIGNAL ANALYZER (THE “2810-VSA”) 
CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. IF YOU DO NOT AGREE WITH THE TERMS OF THIS 
AGREEMENT, PROMPTLY RETURN THE SOFTWARE AND THE ACCOMPANYING ITEMS, INCLUDING ANY WRITTEN 
MATERIALS AND PACKAGING, TO THE LOCATION WHERE YOU OBTAINED THEM FOR A FULL REFUND. 
 
Grant of License 
Keithley Instruments ("Keithley") grants to you, subject to the terms and conditions of this Agreement, a non-exclusive, non-
transferable license to use the portion of the Software developed and owned by Keithley (the “Keithley Software”) on the 2810-
VSA and to use the manuals and other related materials pertaining to the Software which are necessary or desirable for the 
implementation, training or use of the Software (the “Documentation”) for your own internal business use and not for the benefit 
of any other person or entity. You may copy the Keithley Software into any machine-readable or printed form only for backup 
purposes or as necessary to use the Keithley Software or the 2810-VSA in accordance with this Agreement. The Keithley 

oftware and Documentation and any copies or modifications thereof are referred to herein as the “Licensed Product.” S
 
Ownership 
Keithley and certain third party suppliers (the “Owners”) own all right, title and interest in and to the Licensed Product. You 
acknowledge that all right, title and interest in and to the Licensed Product will remain the exclusive property of the Owners, and 
you will not acquire any rights in or to the Licensed Product except as expressly set forth in this Agreement. The Licensed 

roduct contains material that is protected by U.S. copyright laws, trade secret laws and international treaty provisions. P
 
Limitations on Use 
You may not make the Software available over the Internet or any similar networking technology. You may not remove any 
copyright, trademark or other proprietary notices from the Licensed Product or any media relating thereto. You agree that you 
will not attempt to reverse compile, reverse engineer, modify, translate, adapt or disassemble the Software, nor attempt to 
reate the source code from the object code for the Software, in whole or in part. c

 
Sublicense 
You may sublicense the Keithley Software, subject to the sublicensee’s acceptance of the terms and conditions of this 

greement. You may not rent, lease or otherwise transfer the Licensed Product. A
 
Termination 
This Agreement is effective until terminated. Either party shall have the right to terminate this Agreement if the other fails to 
perform or observe any provision, term, covenant, warranty or condition of this Agreement (a “Default”) provided fifteen (15) 
days notice of termination (the “Notice”) is provided to the defaulting party and the defaulting party fails to cure the claimed 
Default within ten (10) days from the date of receipt of the Notice. Within three (3) days from the date of any termination of this 
Agreement, each and every embodiment of the Software in any form whatsoever, and all documentation, files and other 
materials in any form relating thereto, shall be destroyed, and all traces of the Software shall be permanently purged from the 
810-VSA. 2

 
Export Restrictions 
Y
 

ou may not export or re-export the Software or any copy or adaptation in violation of any applicable laws or regulations. 

U.S. Government Restricted Rights 
Use, duplication and disclosure by the U.S. Government is subject to the restrictions as set forth in FAR §52.227-14 Alternates I, 
II and III (JUN 1987), FAR §52.227-19 (JUN 1987), and/or FAR §12.211/12.212 (Commercial Technical Data/Computer 
Software), and DFARS §252.227-7015 (NOV 1995) (Technical Data) and/or DFARS §227.7202 (Computer Software), as 
pplicable. a

 
WARRANTY

Keithley Instruments, Inc. warrants this product to be free from defects in material and workmanship for a period of 3 years from 
date of shipment.

Keithley Instruments, Inc. warrants the following items for 90 days from the date of shipment: probes, cables, rechargeable 
batteries, diskettes, and documentation.
During the warranty period, we will, at our option, either repair or replace any product that proves to be defective.

To exercise this warranty, write or call your local Keithley representative, or contact Keithley headquarters in Cleveland, Ohio. 
You will be given prompt assistance and return instructions. Send the product, transportation prepaid, to the indicated service 
facility. Repairs will be made and the product returned, transportation prepaid. Repaired or replaced products are warranted for 
the balance of the original warranty period, or at least 90 days.

 



LIMITATION OF WARRANTY
This warranty does not apply to defects resulting from product modification without Keithley’s express written consent, or misuse 
of any product or part. This warranty also does not apply to fuses, software, non-rechargeable batteries, damage from battery 
leakage, or problems arising from normal wear or failure to follow instructions.

THIS WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING ANY IMPLIED 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR USE. THE REMEDIES PROVIDED HEREIN ARE 
BUYER’S SOLE AND EXCLUSIVE REMEDIES.

NEITHER KEITHLEY INSTRUMENTS, INC. NOR ANY OF ITS EMPLOYEES SHALL BE LIABLE FOR ANY DIRECT, 
INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF ITS INSTRUMENTS 
AND SOFTWARE EVEN IF KEITHLEY INSTRUMENTS, INC., HAS BEEN ADVISED IN ADVANCE OF THE POSSIBILITY OF 
SUCH DAMAGES. SUCH EXCLUDED DAMAGES SHALL INCLUDE, BUT ARE NOT LIMITED TO: COSTS OF REMOVAL 
AND INSTALLATION, LOSSES SUSTAINED AS THE RESULT OF INJURY TO ANY PERSON, OR DAMAGE TO PROPERTY.

Should you have any questions concerning this Agreement, or if you desire to contact Keithley Instruments for any reason, 
please call 1-800-552-1115, or write at Keithley Instruments, 28775 Aurora Rd., Solon, Ohio, USA 44139. 
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Safety Precautions

The following safety precautions should be observed before
using this product and any associated instrumentation.
Although some instruments and accessories would normally
be used with non-hazardous voltages, there are situations
where hazardous conditions may be present.
This product is intended for use by qualified personnel who
recognize shock hazards and are familiar with the safety
precautions required to avoid possible injury. Read and follow
all installation, operation, and maintenance information
carefully before using the product. Refer to the manual for
complete product specifications.
If the product is used in a manner not specified, the protection
provided by the product may be impaired.
The types of product users are:
Responsible body is the individual or group responsible for
the use and maintenance of equipment, for ensuring that the
equipment is operated within its specifications and operating
limits, and for ensuring that operators are adequately trained.
Operators use the product for its intended function. They must
be trained in electrical safety procedures and proper use of
the instrument. They must be protected from electric shock
and contact with hazardous live circuits.
Maintenance personnel perform routine procedures on the
product to keep it operating properly, for example, setting the
line voltage or replacing consumable materials. Maintenance
procedures are described in the manual. The procedures
explicitly state if the operator may perform them. Otherwise,
they should be performed only by service personnel.
Service personnel are trained to work on live circuits, and
perform safe installations and repairs of products. Only
properly trained service personnel may perform installation
and service procedures.
Keithley products are designed for use with electrical signals
that are rated Measurement Category I and Measurement
Category II, as described in the International Electrotechnical
Commission (IEC) Standard IEC 60664. Most measurement,
control, and data I/O signals are Measurement Category I
and must not be directly connected to mains voltage or to
voltage sources with high transient over-voltages.
Measurement Category II connections require protection for
high transient over-voltages often associated with local AC
mains connections. Assume all measurement, control, and
data I/O connections are for connection to Category I sources
unless otherwise marked or described in the Manual.
Exercise extreme caution when a shock hazard is present.
Lethal voltage may be present on cable connector jacks or
test fixtures. The American National Standards Institute
(ANSI) states that a shock hazard exists when voltage levels

greater than 30V RMS, 42.4V peak, or 60VDC are present. A
good safety practice is to expect that hazardous voltage is
present in any unknown circuit before measuring.
Operators of this product must be protected from electric
shock at all times. The responsible body must ensure that
operators are prevented access and/or insulated from every
connection point. In some cases, connections must be
exposed to potential human contact. Product operators in
these circumstances must be trained to protect themselves
from the risk of electric shock. If the circuit is capable of
operating at or above 1000 volts, no conductive part of the
circuit may be exposed.
Do not connect switching cards directly to unlimited power
circuits. They are intended to be used with impedance limited
sources. NEVER connect switching cards directly to AC
mains. When connecting sources to switching cards, install
protective devices to limit fault current and voltage to the
card.
Before operating an instrument, make sure the line cord is
connected to a properly grounded power receptacle. Inspect
the connecting cables, test leads, and jumpers for possible
wear, cracks, or breaks before each use.
When installing equipment where access to the main power
cord is restricted, such as rack mounting, a separate main
input power disconnect device must be provided, in close
proximity to the equipment and within easy reach of the
operator.

For maximum safety, do not touch the product, test cables, or
any other instruments while power is applied to the circuit
under test. ALWAYS remove power from the entire test
system and discharge any capacitors before: connecting or
disconnecting cables or jumpers, installing or removing
switching cards, or making internal changes, such as
installing or removing jumpers.

Do not touch any object that could provide a current path to the
common side of the circuit under test or power line (earth)
ground. Always make measurements with dry hands while
standing on a dry, insulated surface capable of withstanding the
voltage being measured.

The instrument and accessories must be used in accordance
with its specifications and operating instructions or the safety
of the equipment may be impaired.

Do not exceed the maximum signal levels of the instruments
and accessories, as defined in the specifications and
operating information, and as shown on the instrument or test
fixture panels, or switching card.
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When fuses are used in a product, replace with same type
and rating for continued protection against fire hazard.

Chassis connections must only be used as shield
connections for measuring circuits, NOT as safety earth
ground connections.

If you are using a test fixture, keep the lid closed while power
is applied to the device under test. Safe operation requires
the use of a lid interlock.

If a  screw is present, connect it to safety earth ground using
the wire recommended in the user documentation.

The  symbol on an instrument indicates that the user
should refer to the operating instructions located in the
manual.

The symbol on an instrument shows that it can source
or measure 1000 volts or more, including the combined effect
of normal and common mode voltages. Use standard safety
precautions to avoid personal contact with these voltages.

The symbol indicates a connection terminal to the
equipment frame.

The WARNING heading in a manual explains dangers that
might result in personal injury or death. Always read the
associated information very carefully before performing the
indicated procedure.

The CAUTION heading in a manual explains hazards that
could damage the instrument. Such damage may invalidate
the warranty.

Instrumentation and accessories shall not be connected to
humans.

Before performing any maintenance, disconnect the line cord
and all test cables.

To maintain protection from electric shock and fire,
replacement components in mains circuits, including the
power transformer, test leads, and input jacks, must be
purchased from Keithley Instruments. Standard fuses, with
applicable national safety approvals, may be used if the
rating and type are the same. Other components that are not
safety related may be purchased from other suppliers as long
as they are equivalent to the original component. (Note that
selected parts should be purchased only through Keithley
Instruments to maintain accuracy and functionality of the
product.) If you are unsure about the applicability of a
replacement component, call a Keithley Instruments office for
information.

To clean an instrument, use a damp cloth or mild, water
based cleaner. Clean the exterior of the instrument only. Do
not apply cleaner directly to the instrument or allow liquids to
enter or spill on the instrument. Products that consist of a
circuit board with no case or chassis (e.g., data acquisition
board for installation into a computer) should never require
cleaning if handled according to instructions. If the board
becomes contaminated and operation is affected, the board
should be returned to the factory for proper cleaning/
servicing.

!
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Unpacking and inspecting the instrument 
Inspection for damage 
After unpacking the Keithley Instruments Model 2810 RF Vector Signal Analyzer (VSA), 
carefully inspect the unit for any shipping damage. Report any damage to the shipping agent 
immediately, as such damage is not covered by the warranty (warranty information can be 
found at the beginning of this manual). 

 

Shipment contents 
The following items are included with every 2810-VSA order: 

• Model 2810 RF Vector Signal Analyzer Product Information CD-ROM (containing 
software, drivers, and the 2810-VSA Help system) 

• AC power cord 
• Model 2810 RF Vector Signal Analyzer Quick Start Guide 
• Calibration certificate 

One of the following models: 

• 2810-F Front RF input with bench-top bumpers and handles 
• 2810-R Rear RF input with bench-top bumpers and handles 
• 2810-FRK Front RF input with rack-mount kit 
• 2810-RRK Rear RF input with rack-mount kit 

The following items are options than can be ordered for the 2810-VSA: 

• 2810-GSM GSM/GPRS/EDGE Measurement Personality 
• 2810-Reverse link CDMA2000 CDMAOne/2000 Measurement Personality 
• 2810-Uplink WCDMA Measurement Personality 
• RF INSTRUMENTS-RMK Dual Fixed Rack Mounting Kit with flanges 
• RF INSTRUMENTS-BENCH-KIT Bench-top Kit with bumpers and handles 
• Factory Calibration Report of Instrument Calibration Data 
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Repacking for return shipment 
Should it become necessary to return the 2810-VSA for repair, carefully pack the entire unit 
in its original packing carton or the equivalent, and perform the following steps: 

• Contact Keithley Instruments to get a Return Material Authorization (RMA). You can 
contact Keithley Instruments through your local Keithley Instruments representative, 
or by calling the Keithley Instruments factory at 1-888-534-8453 (1-888-KEITHLEY), 
or through the Keithley Instruments website at www.keithley.com. 

• On the shipping label, write ATTENTION REPAIR DEPARTMENT, and the RMA 
number. 

Warranty information is located at the front of this manual. 
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Becoming familiar with the instrument 
WARNING The safe procedure to power-up the 2810-VSA is provided in             

“Powering the 2810-VSA” found later in this section. Do not turn on  
the 2810-VSA until you have reviewed that information. 

Figure 1-1 
Front Panel Features 
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1. Display/touch screen — Displays state of the instrument, allows input of settings, and is 

the primary mechanism for entering data. 
2. Front panel knob — Changes the value of the selected numeric parameter. 
3. Front panel puck — Changes the value of the selected numeric parameter incrementally 

or in a user-defined step. 
4. Puck center button — Brings up the on-screen numeric entry keypad. 
5. TG Out connector — This Tracking Generator Output provides a frequency sweep of 

fixed amplitude. It can be cabled through a DUT (filter) for testing. When used in 
calibration, its output is  internally switched to RF In. 

6. RF In connector —This front panel connector (Models 2810-F and 2810-FRK) inputs the 
RF signal from an RF signal source. This input accepts signals from 400 MHz to 2.5 GHz. 

7. Local button — Restores the instrument to manual or front panel control. This is often 
used to break the control of a remote controller such as a PC. 

8. USB port — Connects to USB devices: mouse, keyboard, or USB memory stick drives. 
9. USB port — Connects to USB devices: mouse, keyboard, or USB memory stick drives. 
10. Preset button — Restores the instrument to a state with its initialized settings. 
11. Power On / Off switch — Press this to turn the instrument on or off. Associated with this 

switch are two LEDs. The amber LED shows the instrument to be in the standby state. 
The green LED shows the instrument to be in the operating state. 
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Figure 1-2 
Rear Panel Features 
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1. Power inlet/switch, fuse module — Connects the instrument to AC power. 
2. RF IN — Inputs the RF signal from instruments that have a rear Type-N RF output 

(Models 2810-R and 2810-RRK). This input accepts signals from 400 MHz to 2.5 GHz. 
3. VGA OUT — Connects the instrument display to an external monitor. 
4. TG OUT — This rear Tracking Generator Output panel (Models 2810-R and 2810-RRK) 

provides a frequency sweep of fixed amplitude. It can be cabled through a DUT (filter) for 
testing. When used in calibration, its output is internally switched to RF In. 

5. DIGITAL I/O — Outputs four programmable TTL signals. 
6. USB (from host) — Connects to a USB port on a computer. The computer then remotely 

controls the instrument. 
7. USB (to device) — Connects to a USB device: mouse, keyboard, or memory stick drive. 
8. GPIB connector — Connects to GPIB control bus for remote operation. 
9. LAN — Connects to an Ethernet network for remote operation. 
10. REF OUT — Provides a frequency reference to synchronize other instruments (10 MHz). 
11. REF IN — Synchronizes the internal frequency reference to an external frequency 

reference (programmable from 1 MHz to 20 MHz in 10 Hz increments). 
12. EVEN SEC OUT — Provides an even second clock to synchronize other instruments. 
13. EVEN SEC IN — Synchronizes the internal frequency reference to an even-second clock. 
14. SYNC OUT — Provides a signal for synchronizing events. It is often used in conjunction 

with the trigger input signal to notify another device that the requested event has been 
performed. 

15. TRIG IN — Accepts a trigger from an external device to initiate an event in the 2810-VSA. 
16. Q-IN — Accepts an external signal to directly drive the Q-input of the I / Q modulator. 
17. I-IN — Accepts an external signal to directly drive the I-input of the I / Q modulator. 

2810-903-01 Rev. A / August 2006     1-5 
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Figure 1-3 
Graphic User Interface Features 
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1. Menu — Displays a drop-down menu that allows you to choose from File, Global Settings, 

Utilities, and Help. 
2. Spectrum — Displays a drop-down menu that allows you to choose from the various 

modulation formats. 
3. Settings —Displays a drop-down menu that allows you to choose from a group of settings 

associated with the setup and modification of the measurement. 
4. Help — Activates the context-sensitive Help system. 
5. Center Frequency: — Shows the center frequency setting. Select to edit the value. 
6. Frequency Span: — Shows the frequency span. Select to edit the value. 
7. Start Stop — Displays a field to enter a start frequency and a field to enter a stop 

frequency. 
8. Center Span — This default setting displays the center frequency field and the frequency 

span field.  
9. Bandwidth: — Sets the bandwidth of the channel that you specified for the channel 

parameter. 
10. Sweep Cont. — This default setting continuously sweeps the span that you have 

specified. 
11. Sweep Single — Takes one sweep of the span that you have specified. 
12. Markers: — Opens a dialog screen to enable you to set up to four markers. 
13. Trigger — Opens a dialog screen to enable you to control triggering. 
14. Atten / Pre — Opens a dialog screen to enable you to insert an attenuator or preamplifier 

to optimize the signal level into the mixer section of the 2810-VSA. 
15. Type: — Specifies what data type is used in the measurement.  
16. Number: — Specifies how many measurements to take into consideration for the 

averaging calculation of the measurement results. 
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17. Averaging: — The averaging function minimizes the effects of noise by averaging the 
results of multiple measurements. This control switches on averaging, if the check box is 
selected. 

Locating the instrument in the proper 
environment 

Locate the 2810-VSA such that it will operate within the following ambient temperature and 
humidity limits (refer to the instrument specifications for the complete set of environmental 
limits): 

• Temperature: 0° to +50°C (+23°C is optimal) 
• Relative humidity: 5% to 70% relative humidity (RH), non-condensing (-25° to +65°C) 

OTE Accuracy specifications are based on operation at 23° ±5°C and between 5% 
and 70% RH. Refer to the product specifications for derating factors outside 
these ranges. Air-conditioned environments are highly recommended. 

AUTION To avoid overheating, operate the unit only in an area with proper 
ventilation. Allow at least eight inches of clearance at the back of the 
instrument to assure sufficient airflow, and adhere to the following: 

 Operate the unit in a clean, dust-free environment. 
 Keep the rear exhaust vent free of any obstructions. Even partial 

blockage may impair proper cooling. Also keep at least one vent at 
the front of the instrument free of obstruction. 

 Allow at least 1U (1.75 inch) of space at the top and bottom of the 
instrument. 

 Make sure there is adequate airflow around at least one side of the 
instrument. Adequate air flow ensures that air temperatures around 
the instrument remain within specified limits under all operating 
conditions. 

 To ensure proper cooling in rack environments with only 
convection cooling, position the hottest equipment at the top of the 
rack. Place precision equipment, such as the 2810-VSA, as low as 
possible in the rack, where temperatures are the coolest. Add 
spacer panels below the unit to help ensure adequate airflow. 

 

Installing the instrument in a rack 
If you have a Keithley Instruments RF Instruments-RMK Dual Fixed Rack Mounting Kit with 
flanges, refer to the document that accompanied the kit for installation instructions. Perform 
the rack mounting kit installation now. 
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Powering the 2810-VSA 
The 2810-VSA operates within the following ranges: 

• Line voltage of 100 to 240 VAC 
• Frequency of 50 or 60 Hz 

Connect and power the 2810-VSA as follows: 

1. Check to be sure the operating voltage in your area is compatible with the          
2810-VSA. 

2. Operate the 2810-VSA from a dedicated power source to avoid possible problems 
caused by electrical transients or line voltage fluctuations. 

Operating the instrument on an incorrect line voltage may cause damage, possibly voiding 
the warranty. 

3. Before plugging in the power cord, make sure the rear panel power switch is OFF 
(O). 

4. Connect the female end of the supplied power cord to the AC receptacle on the rear 
panel. 

WARNING Use only the supplied, grounded line cord, or the equivalent, to assure 
proper safety grounding. 

Figure 1-4 
Line power receptacle 

 
 

5. Connect the other end of the supplied line cord to a grounded AC line power 
receptacle. 

WARNING The power cord supplied with the unit contains a separate ground for 
use with grounded outlets. When proper connections are made, the 
instrument chassis is connected to power line ground through the 
ground wire in the power cord. Failure to use a grounded outlet may 
result in personal injury or death due to electric shock. 

6. Switch the rear panel power switch to the ON ( | ) position. The front panel power 
button displays an amber illumination. 

7. Switch the instrument on by pushing the front panel power button. The power button 
now displays a green illumination. The 2810-VSA performs a series of self-tests. If it 
detects a failure, the unit displays an error message. 

NOTE If you notice that the power button is not illuminated or the 2810-VSA seems 
completely unresponsive after three minutes, you may need to change the fuse.  
In this case, refer to “Replacing a fuse” later in this section. 
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If a problem develops, return the 2810-VSA to Keithley Instruments, Inc. for 
repair. Refer to “Repacking for return shipment” earlier in this section for more 
information on returning the 2810-VSA to the factory. 

8. When the 2810-VSA passes the self tests, it automatically boots the system software 
and displays the start-up screen. 

9. Warm-up the instrument. The 2810-VSA can be used immediately after being 
switched ON. However, to achieve specified performance, warm-up for at least 30 
minutes. 

 

Replacing a fuse 
Figure 1-5 
Fuse location 

 

If the line fuse needs to be replaced, perform the following steps: 

WARNING Make sure the instrument is disconnected from the AC line and other 
equipment before changing line fuse. 

1. Using a small flat-blade screwdriver, push the retaining clip toward the center of the 
module to release the fuse holder assembly. 

2. Pull the fuse holder out of the power module. 
3. Remove the blown fuse and replace it with a similar 2.0 Amp, 250 VAC, 5 x 20 mm 

slow-blow fuse. 

CAUTION For continued protection against fire or instrument damage, only 
replace a fuse with the type and rating listed. If the instrument 
repeatedly blows fuses, return the unit to Keithley Instruments. 
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Connecting system components 
The following diagram shows how typical system components are installed. 

Figure 1-6 
Back panel view, instrument connectors, and system connections 

RF Out

RF In
VGA
Out

USB 
(to device)

Optional monitor

Optional mouse
or keyboard

SCPI
Control

System
Controller

Test EquipmentSCPI
Control

Extermal Frequency Reference

TTL Trigger In

TTL Sync Out

REF In1Model
2810-VSA

GPIB

LAN

USB (from host)

TTL Sync Out

TTL Trigger In

Model
2910-VSG.

 
 

1 REF IN can accept an input frequency reference of 1 to 20 MHz. 
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GPIB connections 
• Connect a GPIB bus cable equipped with standard IEEE-488 connectors to the  

2810-VSA back panel IEEE-488 connector. 
• Connect many instruments to one instrument, using parallel connections that stack 

the connectors, as shown in Figure 1-7. 

Figure 1-7 
GPIB Connections 

Controller

Instruments

 

N

N

OTE To prevent physical damage, do not stack more than three connectors on any 
one unit. 

Two screws are located on each connector to ensure that connections remain 
secure. Present standards call for metric threads, which are identified with dark-
colored screws. Earlier versions have different screws, which are silver-colored. 
Do not use these silver-colored types of connectors on the 2810-VSA; it is 
designed for metric threads. 

To minimize interference caused by electromagnetic radiation, use only shielded 
IEEE-488 cables. Available shielded cables from Keithley Instruments are 
Models 7007-1 and 7007-2. 

 

LAN (Ethernet) connections 
• Connect the 2810-VSA back panel LAN connector to an existing site network through 

a router, switch, or hub. Use a standard patch cable for this connection. 

or 

• Connect the 2810-VSA back panel LAN connector directly to a computer. You must 
use a crossover cable for this connection to ensure that the computer transmit 
connections are input to the 2810-VSA receive connections and vice versa (Model 
CA-180-3A crossover can be ordered from Keithley Instruments). 

OTE The Ethernet crossover cable can be up to 100 meters in length. 
 

USB connections 
• Connect a computer controller to the 2810-VSA back panel USB (FROM HOST) 

connector. 
• Connect all other USB devices to the 2810-VSA back panel USB (TO DEVICE) 

connector or to the two USB connectors on the front panel. 
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 Verifying digital modulation licenses 
The 2810-VSA requires a license file to access the digital modulation waveforms in the 
source. To view the current licenses, select Menu > Utilities > Licensing…. 

You can purchase the following licenses for your instrument: 

• License Option 2810-GSM GSM/GPRS/EDGE Measurement Personality 
• License Option 2810-Reverse link CDMA2000 CDMAOne/2000 Measurement 

Personality 
• License Option 2810-Uplink WCDMA Measurement Personality  

 

Purchasing modulation licenses 
You can purchase modulation license files at the time of ordering your instrument or at any 
time after you have received your instrument. 

Contact your Keithley Instruments sales representative or use one of the following 
numbers/addresses to receive a license certificate: 

• Toll Free (North America only): 1-888-KEITHLEY (1-888-534-8453) 
• Phone: 440-248-0400 
• Email: info@keithley.com (mailto:info@keithley.com) 
• Website: www.keithley.com 

Configuring the system for remote control or 
network 

After adding supported external instruments as described in the previous section, 
“Connecting system components” (external GPIB instruments, LAN (Ethernet) network, and 
computers), you must properly configure the system so that the 2810-VSA can operate 
correctly in one of the following system configurations: 

• GPIB configuration 
• Ethernet configuration 
• USB configuration 

 

GPIB interface configuration 
To avoid communication conflicts over the bus, each device in a GPIB system must have a 
unique primary address. The 2810-VSA is shipped from the factory with the primary address 
set to 10. 

If you want to verify the GPIB address or change it, perform the following steps: 

1. Select Menu > Utilities > GPIB Address…. 
2. Use the front panel knob to change the GPIB address, if necessary. 
3. Select Close. 

 

 

 

mailto:info@keithley.com
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Verify remote control over GPIB 

If you want to verify communication between a computer and the 2810-VSA instrument over 
the GPIB, install the KI RFI Communicator application (included on the Model 2810 RF 
Vector Signal Analyzer Product Information CD-ROM) that allows you to test SCPI 
communication of your instrument. Perform the following steps:

1. Make sure you have a GPIB cable connected between the instrument back panel 
IEEE-488 connector and the computer GPIB board connector. 

2. Insert the Model 2810 RF Vector Signal Analyzer Product Information CD-ROM into 
the computer drive. 

3. After the CD-ROM launches, click Applications Info > KI RFI Communicator to 
download the application installation program. 

4. Click the downloaded setup.exe file to install the application on your computer. 
5. On your computer desktop, click the KI RFI Communicator icon to start the 

application. 
6. In the KI RFI Communicator home screen, click Setup Interface. 
7. In the Configure VISA Interface dialog, select the GPIB tab. 
8. Set the values for the following GPIB settings: 

 GPIB board # (leave this set to zero, unless you have more than one GPIB 
interface board in your computer) 

 GPIB primary address 
9. Click OK. 
10. Click Send Command to send the command *IDN? that is shown in the Command: 

box. 
11. You should see the instrument identification information in the Response: field. 
12. Continue sending any other SCPI commands of interest. Refer to the 2810-VSA Help 

for a complete list of compatible SCPI commands. 

LAN (Ethernet) interface configuration 
It is necessary to assign an IP address to the 2810-VSA. The IP address is a persistent 
state; it is not affected by an instrument preset or a power cycle. The following procedures 
assume that you have connected the equipment as instructed in “Connecting system 
components” earlier in this section. 

The appropriate procedure depends on the 2810-VSA connection configuration: 

• Existing site network connection (refer to "Existing site network configuration" 
below) 

or 

• Direct connection to a computer (refer to "Direct connection configuration" on page 
1-15) 

OTE This procedure assumes that the instrument is connected to the LAN using a 
CAT 5e or better patch cable. 

 

Existing site network configuration 

Contact your I.T. administrator to receive direction on the preferred method of assigning IP 
addresses:   

• Static IP address assignment (below)  
• DHCP address assignment (page 1-14) 
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Static IP address assignment 

Perform the following steps to assign a static IP address for an instrument in an existing site 
network: 

1. From the 2810-VSA, select Menu > Utilities > Ethernet Settings…. 
2. Select the IP Address tab. 
3. Enter an IP address: 

a. Select Specify an IP address. 
b. Select the IP Address field or the keyboard button next to it. 
c. Repeatedly select the ←backspace button to clear the current IP address. 
d. Select the desired IP address and then select Enter. 

4. Enter a subnet mask: 
a. Select the Subnet Mask field or the keyboard button next to it. 
b. Repeatedly select the ←backspace button to clear the current subnet mask. 
c. Select the desired subnet mask and then select Enter. 

5. Set the default gateway and DNS per your I.T. administrator’s recommendations. 
6. Set the following values per your I.T. administrator’s recommendations (you can 

leave the values blank if there are no recommendations): 
 Default gateway 
 Primary DNS 
 Primary WINS 

7. Select the Apply button. 
8. Select Close to close the dialog. 

OTE Make sure that the combination of 2810-VSA IP address and subnet mask is 
within the range of directly addressable IP addresses of the computer. 

For example:

Computer IP address: 192.168.1.50 

Computer subnet mask: 255.255.255.0 

2810-VSA IP address: 192.168.1.51 

2810-VSA subnet mask: 255.255.255.0 
 

DHCP address assignment 

If a DHCP server is on the LAN, you can choose to have a DHCP automatically assign an IP 
address: 

1. From the 2810-VSA, select Menu > Utilities > Ethernet Settings…. 
2. Select the IP Address tab. 
3. Select Obtain an IP address via DHCP. 
4. Select the Apply button. 
5. This configures the signal analyzer as a DHCP client. In DHCP mode, the signal 

analyzer requests a new IP address from the DHCP server. The assigned address 
appears in the IP Address field. 

6. Select Close to close the dialog. 
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Direct connection configuration 

Assigning a static IP address is the preferred method of assigning an IP address for a 
configuration that has the 2810-VSA directly connected to the computer. Optionally, you can 
use the DHCP method, which results in a Link Local Address (LLA) being assigned to the 
2810-VSA. 

• Static IP address assignment (below) 
• DHCP address assignment (page 1-15) 

 

Static IP address assignment 

Perform the following steps to assign a static IP address for an instrument that has a direct 
connection to a computer. 

1. From the 2810-VSA, select Menu > Utilities > Ethernet Settings…. 
2. Select the IP Address tab. 
3. Enter an IP address: 

a. Select Specify an IP address. 
b. Select the IP Address field or the keyboard button next to it. 
c. Repeatedly select the ←backspace button to clear the current IP address. 
d. Select the desired IP address and then select Enter. 

4. Enter a subnet mask: 
a. Select the Subnet Mask field or the keyboard button next to it. 
b. Repeatedly select the ← backspace button to clear the current subnet mask. 
c. Select the desired subnet mask and then select Enter. 

5. Set the following values per your I.T. administrator’s recommendations (you can 
leave the values blank if there are no recommendations): 
 Default gateway 
 Primary DNS 
 Primary WINS 

6. Select the Apply button. 
7. Select Close to close the dialog. 

OTE Make sure that the combination of 2810-VSA IP address and subnet mask is 
within the range of directly addressable IP addresses of the computer. 

For example:

Computer IP address: 192.168.1.50 

Computer subnet mask: 255.255.255.0 

2810-VSA IP address: 192.168.1.51 

2810-VSA subnet mask: 255.255.255.0 
 

DHCP address assignment 

Optionally, you can use the DHCP method to assign an IP address. Since there is no DHCP 
server in a configuration that directly connects the 2810-VSA to a computer, the instrument 
will timeout and then automatically assign itself a Link Local Address (LLA). This process 
takes 60 to 90 seconds. 

1. From the 2810-VSA, select Menu > Utilities > Ethernet Settings…. 
2. Select the IP Address tab. 
3. Select Obtain an IP address via DHCP. 
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4. Select the Apply button. This attempts to configure the signal analyzer as a DHCP 
client. 

5. Select Close to close the dialog. 
6. When the LAN error indicator disappears (60-90 seconds), select Menu > Utilities > 

Ethernet Settings. The LLA that was automatically assigned appears in the  
IP Address field. 

7. Select Close to close the dialog. 
 

Verify remote control over LAN 

If you want to verify communication between a computer and the 2810-VSA instrument over 
the LAN, install the KI RFI Communicator application that allows you to test SCPI 
communication of your instrument. Perform the following steps: 

1. Set-up the equipment as shown in the previous procedure, “Connecting system 
components.” 

2. Assign an IP address for the 2810-VSA by following a procedure for one of the 
configurations described in “LAN Interface configuration.” 

3. Insert the Model 2810 RF Vector Signal Analyzer Product Information CD-ROM into 
the computer drive. 

4. When the CD-ROM launches, click Applications Info > KI RFI Communicator to 
download the application installation program. 

5. Click the downloaded setup.exe file to install the application on your computer. 
6. On your computer desktop, click the KI RFI Communicator icon to start the 

application. 
7. In the KI RFI Communicator home screen, click Setup Interface. 
8. In the Configure VISA Interface dialog, select the LAN/TCPIP tab. 
9. Set the values for the following settings, or the values displayed in the Ethernet 

dialog if DHCP is used: 
 NIC # (leave this set to zero, unless you have more than one NIC card installed 

in your computer) 
 TCPIP port #  = 5025 
 TCPIP address = IP address that you assigned to the 2810-VSA 

10. Click OK. 
11. Click Send Command to send the *IDN? command that is in the Command: box. 
12. You should see the instrument identification information in the Response: field. 
13. Continue sending any other SCPI commands of interest. Refer to the 2810-VSA Help 

for a complete list of compatible SCPI commands. 
 

LAN troubleshooting 

The 2810-VSA defaults to an Ethernet setting of “Auto-negotiation On” to detect the speed of 
the network and set the instrument operation speed to match the network speed. If the auto-
negotiation process fails, the operation speed must be set manually: 

OTE If the instrument speed does not match the network speed, Auto-negotiation On 
is the recommended setting. 

1. Select Menu > Utilities > Ethernet Settings…. 
2. Select the Advanced tab. 
3. Select the appropriate speed: 

 10 Mbps 
 100 Mbps 

4. Select Apply. 
5. To ensure that both the instrument and the network recognize the speed change, you 

may need to disconnect and then reconnect the LAN cable. 
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USB configuration 
It is necessary to load a USB driver onto the computer that will be running the remote control 
program. For convenience, the USB driver can be installed from the Model 2810 RF Vector 
Signal Analyzer Product Information CD-ROM. Updates for the USB driver can be 
downloaded from the Keithley Instruments Website at www.keithley.com. 

 

Installing USB driver from the CD-ROM 

Perform the following steps to install the USB driver to your computer:  

1. Insert the Model 2810 RF Vector Signal Analyzer Product Information CD-ROM into 
the disk drive of the computer. 

2. With the 2810-VSA powered on, connect a USB cable between the PC and the USB 
(FROM HOST) connector on the 2810-VSA rear panel. 

3. Follow the operating system instructions to load the USB driver. 
 

Installing USB driver from the Keithley Instruments Website 

Perform the following steps to look for updates of the USB driver to install on your computer: 

1. With the computer connected to the internet, insert the Model 2810 RF Vector Signal 
Analyzer Product Information CD-ROM into the computer disk drive. 

2. After the CD-ROM launches, click Online Updates to get to the Keithley Instruments 
Downloads Website, www.keithley.com. 

3. In the search area at the top right corner of the web page, select Downloads from 
the pull-down menu. 

4. Type “drivers” in the text box to the right of the of the pull-down menu. 
5. Select the search button to the right of the text box. 
6. Scroll to the USB driver for the 2810-VSA. 
7. Click the link to the USB driver for the 2810-VSA. 
8. Download the 2810-VSA USB driver from the website. 
9. Click the driver setup file that you just downloaded. 

Verify remote control over USB 

If you want to verify communication between a computer and the 2810-VSA instrument over 
the USB, install the Keithley Instruments KI RFI Communicator application that allows you 
to test SCPI communication of your instrument. Perform the following steps: 

1. Set-up the equipment as shown in the procedure, “Connecting system components.” 
2. Insert the Model 2810 RF Vector Signal Analyzer Product Information CD-ROM in the 

computer drive and click Application Info then click KI RFI Communicator to install 
the application program. 

3. Select Run and follow the instructions to install the program on your computer. 
4. Select the KI RFI Communicator icon that has been placed on the desktop. 
5. In the KI RFI Communicator home screen, click Setup Interface. 
6. In the Configure VISA Interface dialog, select the USB tab and click Find USB 

Devices.  This will display a list of all instruments connected by way of USB.  
7. Select the list item that corresponds with the serial number of the instrument that you 

want to communicate with, and then click OK. 
8. Click Send Command to send the *IDN? command that is in the Command: box. 
9. You should see the instrument identification information in the Response: field. 
10. Continue sending any other SCPI commands of interest. Refer to the 2810-VSA Help 

for a complete list of compatible SCPI commands. 
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Access the 2810-VSA from your PC 
The Model 2810 RF Vector Signal Analyzer Product Information CD-ROM that accompanied 
your Keithley Instruments 2810-VSA contains a Java Runtime Environment [Java Runtime 
Environment (JRE) 5.0 Update 7]. This JRE contains the Java virtual machine, runtime class 
libraries, and Java applications launcher that are necessary to run programs written in the 
Java programming language. 

Install the JRE from the CD-ROM: 
1. Install the CD-ROM into your PC drive. 
2. Download the JRE. 

Check online for future updates to the JRE  

You can receive free future updates to this JRE by downloading them from the Keithley 
Instruments Website. This JRE is appropriate only if you are operating in a Windows 
environment. 

1. Using your internet browser, type in the following URL: http://www.keithley.com 
2. Select and download the appropriate update. 

If you are operating in a Unix, Linus, or Solaris environment, you may download the 
appropriate JRE from the Sun Microsystems website: 

1. Using your internet browser, type in the following URL: 
http://java.sun.com/javase/downloads/index.jsp 

2. Scroll to the Java Runtime Environment (JRE) 5.0 Update 7 and select “Download.” 
3. From this page you are able to download the appropriate executable file. 
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Loading and outputting a frequency domain 
(spectrum) signal on the Model 2910-VSG 

The spectrum measurement sets up viewing and measurement of signals within the 
frequency range of the Keithley Instruments Model 2810 RF Vector Signal Analyzer (VSA). It 
shows where the signal is on the 2810-VSA measurement spectrum and where it is relative 
to other signals. This is useful for looking at a signal of interest and seeing where other 
signals (such as spurs) are in relation to it.  

Common signal characteristics of interest are: 

• Signal carrier frequency.  
• The signal amplitude.  
• The frequency bandwidth occupied by the signal.  
• The nature of any modulation applied to the carrier signal. 

Making a spectrum measurement 
What follows is a simple procedure to display an RF signal in the frequency domain. The 
measurement assumes the presence of a dominant continuous signal.  

The spectrum is set to maximum to view the signal. A marker is attached to the largest 
signal.  The signal is moved to the center of the screen and the bandwidth adjusts around it 
for closer examination. 

This example procedure shows you how to load and output a 2-tone waveform on the             
2910-VSG. Refer to Figure 1-6 for interconnect details. 

1. Press instrument Preset. 
2. Choose the Select Modulation button. Select Analog > 2 Tone. 
3. Select Load. Under the green Modulation button, the 2910-VSG displays the file 

name and frequency span. 
4. Turn RF on. Ensure that both Modulation and RF are on. 

Making a frequency domain (2 tone) measurement on the        
2810-VSA 

1. Choose the measurement personality: 
a.  Select Preset to get to a common starting point. 
b.  From the measurement selection menu, choose General Purpose > Spectrum. 

2. Set the measurement parameters: 
a.  Double click the Frequency Span and set to 5 KHz. 
b.  Select Settings and then Spur Cancellation. 

The signal of interest is now in view on the screen. 

3. Adjust the screen for optimum viewing: 
a. Apply a marker to the signal of interest. 
b. Select Markers and turn Marker 1 On. 
c. Select Marker to Max. 
d. Select Marker to Center, select Close. 
e. Adjust Frequency Span around the signal. 
f. Select Frequency Span and adjust it as desired. 
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When you are satisfied with the signal and marker position: 

4. Transfer measurement results: 
a. Select Menu > File > Save Screen…. 

 
b. Select Look In: and navigate to the storage location. 
c. Select Keyboard, type the image title, and select Enter. 
d. Select Save. 
e. Select Yes. 

Loading and outputting a time domain (GSM) 
waveform on the 2910-VSG 

GSM is based on Time Division Multiple Access (TDMA). TDMA works by dividing the 
frequency band up into individual time slots. Each time slot corresponds to an individual 
communications channel. In GSM there are eight time slots; a cell phone transmits during 
one time slot, receives in another and stays silent for the remaining six time slots. The GSM 
signal therefore appears as a signal burst in the time domain. 

The 2810-VSA synchronizes and captures the GSM burst and displays it on the front panel 
screen. From this captured signal, many measurements can be made simultaneously. The 
results are compared with the settings and what is expected from the GSM Standard.  

This example procedure shows you how to load and output a GSM modulation waveform on 
the 2910-VSG. Refer to “Verifying digital modulation licenses” for details. Refer to Figure 1-6 
for interconnect details. 

1. Press instrument Preset. 
2. Choose the Select Modulation button. Select GSM / EDGE. 
3. Select Waveform File > Open and choose the GSM waveform of interest. 

The file for a GSM / EDGE waveform will have an *.csv notation, indicating that it is a 
comma separated value format. 

4. Select Open + Load to apply the waveform to the RF carrier signal. Notice that the 
waveform filename appears below the Modulation On button. 

5. Ensure that both the RF On and Modulation On buttons are selected. 

Making a time domain (GSM) measurement on the 2810-VSA 
This example procedure shows you how to view a demodulated GSM waveform in time 
domain on the 2810-VSA: 

1. Choose the measurement personality: 
a. Select Preset to get to a common starting point. 
b. From the Spectrum pull-down menu, select GSM. 

2. Set the measurement parameters. 

The signal of interest is now visible on the 2810-VSA screen at the default settings. 

3. Press the View button to choose between a view of the graph, table, or graph and 
table. 

4. To optimize the measurement, open the Trace Type drop-down menu and select the 
view that is appropriate to your measurement. 

When you are satisfied with the signal and marker position: 

5. Transfer measurement results: 
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a. Select Menu > File > Save Screen…. 
b. Select Look In: and navigate to the storage location. 
c. Select Keyboard, type the image title, and select Enter. 
d. Select Save. 
e. Select Yes. 

 

Getting information from Help 
You can quickly access information that shows you how to set-up and control output signals 
using the 2810-VSA front panel interface and programming commands. You can access the 
2810-VSA Help from the front panel menu and from the CD-ROM that was shipped with the 
instrument. 

 

Help from the front panel 
To access the Help system from the 2810-VSA front panel, select Menu > Help > Help 
System…. Refer to Figure 1-3 for access to context-sensitive Help and command Help. 

Help from the CD-ROM 
To access the Help from the Model 2810 RF Vector Signal Analyzer Product Information     
CD-ROM: 

1. Insert the CD-ROM into the computer. 
2. If the computer is not set up for Auto-Run, double-click the CD drive in Windows 

Explorer. 
3. When the CD launches, double-click the Open the 2810-VSA System Help link. 
4. Either Open the Help for immediate use or Save it to a computer file for later recall 

and use. 

 



2810-903-01 Rev. A / August 2006 

 
 

I-1

A 
Access the 2810-VSA from your PC · 1-18 
Address assignment, DHCP · 1-14 

B 
Becoming familiar with the instrument · 1-4 

C 
CD-ROM contents · 1-2 
CD-ROM, Install the JRE from the · 1-18 
Check online for future updates to the JRE ·     

1-18 
Components, system connection · 1-10 
Configuration, LAN · 1-13 
Configure system for remote control or network · 

1-12 
Connect system components · 1-10 
Connections, GPIB · 1-11 
Connections, LAN · 1-11 
Connections, USB · 1-11 

D 
Damage, Inspection for · 1-2 
DHCP address assignment · 1-13, 1-15 
Direct connection configuration · 1-13, 1-15 

E 
Environment, proper placement of instrument · 

1-7 
Existing site network configuration · 1-13 

F 
Frequency domain signal, load and output · 2-2 
Front Panel Features · 1-4 
Front panel Help · 2-4 
Fuse, replace · 1-9 

G 
Get information from Help · 2-4 
GPIB connections · 1-11 
GPIB interface configuration · 1-12 
Graphic User Interface Features · 1-6 
GSM measurement · 2-3 
GUI Features · 1-6 

H 
Help from the CD-ROM · 2-4 
Help from the Front panel · 2-4 

I 
Information, Help · 2-4 
Inspection for damage · 1-2 
Install the instrument in a rack · 1-7 
Install the JRE from the CD-ROM · 1-18 
Install USB driver from the CD-ROM · 1-17 
Install USB driver from the Keithley Website ·   

1-17 
Interface, GPIB · 1-12 
IP address assignment, Static · 1-14 

L 
LAN (Ethernet) connections · 1-11 
LAN (Ethernet) interface configuration · 1-13 
LAN Troubleshooting · 1-16 
Licenses, modulation, purchase · 1-12 
Load and output a frequency domain (spectrum) 

signal on the Model 2910-VSG · 2-2 
Load and output a time domain (GSM) 

waveform on the 2910-VSG · 2-3 
Locate the instrument in the proper environment 

· 1-7 

M 
Make a frequency domain (2 tone) 

measurement on the 2810-VSA · 2-2 
Make a frequency domain measurement · 2-2 
Make a spectrum measurement · 2-2 
Make a time domain (GSM) measurement · 2-3 
Making a frequency domain (2 tone) 

measurement on the 2810-VSA · 2-2 
Model 2910-VSG · 2-2 
Modulation licenses, purchasing · 1-12 

N 
Network connections · 1-11 

P 
PC, Access the 2810-VSA from your · 1-18 
Power the 2810 VSA · 1-8 
Purchase modulation licenses · 1-12 

R 
Rack mount installation · 1-7 
Rear Panel Features · 1-5 
Remote control over GPIB, Verify · 1-13 
Remote control, configure GPIB interface · 1-12 
Remote control, Configure system · 1-12 
Repacking for return shipment · 1-3 
Replacing a fuse · 1-9 

Index



 2810-903-01 Rev. A / August 2006 
 

Index                                                                                                 Model 2810 RF Vector Signal Analyzer
 

I-2 

S 
Shipment contents · 1-2 
Signal, frequency domain · 2-2 
Signal, time domain, (GSM) · 2-3 
Spectrum measurement · 2-2 
Static IP address assignment · 1-13, 1-14, 1-15 
System components, connecting · 1-10 
System components,unpacking · 1-2 

T 
Time domain · 2-3 
Troubleshooting, LAN · 1-16 

U 
Unpacking and inspecting the system · 1-2 

Updates to the JRE, check online for future ·    
1-18 

USB configuration · 1-17 
USB connections · 1-11 
USB driver installation from the CD-ROM · 1-17 
USB driver Installation from the Keithley 

Instruments Website · 1-17 

V 
Verify digital modulation licenses · 1-12 
Verify remote control over GPIB · 1-13 
Verify remote control over LAN · 1-16 
Verify remote control over USB · 1-17 

W 
Waveform, Load and output · 2-2, 2-3 
Website, Keithly,Install USB driver · 1-17 

 



Service Form
Model No. Serial No. Date

Name and Telephone No.
Company

List all control settings, describe problem and check boxes that apply to problem.

❏ Intermittent ❏ Analog output follows display ❏ Particular range or function bad; specify

❏ IEEE failure ❏ Obvious problem on power-up ❏ Batteries and fuses are OK
❏ Front panel operational ❏ All ranges or functions are bad ❏ Checked all cables

Display or output (check one)

❏ Drifts ❏ Unable to zero
❏ Unstable ❏ Will not read applied input
❏ Overload

❏ Calibration only ❏ Certificate of calibration required
❏ Data required
(attach any additional sheets as necessary)

Show a block diagram of your measurement system including all instruments connected (whether power is turned on
or not). Also, describe signal source.

Where is the measurement being performed? (factory, controlled laboratory, out-of-doors, etc.)

What power line voltage is used? Ambient temperature?°F

Relative humidity? Other?

Any additional information. (If special modifications have been made by the user, please describe.)

Be sure to include your name and phone number on this service form.
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